<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="sixapart-standard"
      xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


    <meta property="og:title" content="DWHigh: Everything You Need to Know About Drugged Driving Charges"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://blogs.findlaw.com/blotter/2017/02/dwhigh-everything-you-need-to-know-about-drugged-driving-charges.html"/>
    <meta property="og:image" content="http://blogs.findlaw.com/blotter/images/findlaw-public-social-logo-600.png"/>
    <meta property="og:site_name" content="FindLaw Blotter"/>
    <meta property="og:description" content="With their close association with alcohol, it's hard to remember that DUI and DWI cover a lot more than just drunk driving. It's possible to be "driving under the influence" of any number of things, and "driving while intoxicated" doesn't..."/>

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FindLawConsumer">
    <meta name="twitter:title" content="DWHigh: Everything You Need to Know About Drugged Driving Charges">
    <meta name="twitter:description" content="With their close association with alcohol, it's hard to remember that DUI and DWI cover a lot more than just drunk driving. It's possible to be "driving under the influence" of any number of things, and "driving while intoxicated" doesn't...">


    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="generator" content="Movable Type Enterprise 4.38" />
<link rel="stylesheet" href="http://blogs.findlaw.com/blotter/styles.css" type="text/css" />
<link rel="start" href="http://blogs.findlaw.com/blotter/" title="Home" />
<!-- <link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://blogs.findlaw.com/blotter/atom.xml" /> -->
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://feeds.findlaw.com/Blotter" />
<script type="text/javascript" src="http://blogs.findlaw.com/blotter/mt.js"></script>


<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "6035369", c3: "", c4: "" }); 
(function() { 
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; 
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; 
el.parentNode.insertBefore(s, el); 
})(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035369&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> 
</noscript>



<link rel="shortcut icon" href="http://images.findlaw.com/favicon/favicon_bg.ico" type="image/x-icon" />

<link rel="icon" href="http://images.findlaw.com/favicon/favicon_bg.ico" type="image/x-icon" />


<script type="text/javascript" src="http://files.findlaw.com/doubleclickjs/doubleclick.js"></script>





<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "952a23f0-e6ff-40d3-a435-d2ae19ebc567", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script id="gpt_script" src="http://www.googletagservices.com/tag/js/gpt.js" type="text/javascript"> </script>
<script>
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        
        $(window).load(function () {
        	 var iframes = document.getElementsByTagName('iframe');
        	 $.each(iframes, function (index, iframe) 
        	{ setAdIframeStyle(iframe); } 
        	);
        	 });
        	function setAdIframeStyle(iframe) {
        	 if (iframe) {
        	 try {
        	 var iframeWin = iframe.contentWindow || iframe.contentDocument.parentWindow;
        	 if (iframeWin.document.body) 
        	{ var cssLink = document.createElement("link"); cssLink.href = "http://findlawimages.com/etc/designs/flcommon/clientlibs/gpt.ads.css"; cssLink.rel = "stylesheet"; cssLink.type = "text/css"; var head = iframeWin.document.head || iframeWin.document.getElementsByTagName("head")[0]; head.appendChild(cssLink); } 
        	}
        	 catch (err) {
        	 }
        	 }
        	 };
    </script>


    <link rel="prev bookmark" href="http://blogs.findlaw.com/blotter/2017/02/irs-lawyer-busted-for-meth-mailing-conspiracy.html" title="IRS Lawyer Busted for Meth Mailing Conspiracy " />
    
    
    <title>DWHigh: Everything You Need to Know About Drugged Driving Charges - FindLaw Blotter</title>
</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

            <div id="header"> <div id="header_sub_center">
 <div id="logo"><a href="http://www.findlaw.com"><b><h4>FindLaw | Find a Lawyer. Find Answers.</h4> </b></a></div> <div id="headerquestion"> <div class="headerquestion_title">Are you a legal Professional?</div> <div id="headerquestioninterior"> <a href="http://lp.findlaw.com">Visit our professional site</a><br />
 <a href="http://www.lawyermarketing.com">Learn about law firm marketing</a> </div> </div>
 <div id="primary_nav"> <ul> <li><a href="http://public.findlaw.com" class="learn">Learn About the Law</a></li> <li><a href="http://lawyers.findlaw.com" class="find">Find a Lawyer</a></li>
 <li><a href="http://answers.findlaw.com" class="ask">FindLaw Answers</a></li> <li><a href="http://forms.findlaw.com" class="forms">Forms &amp; Store</a></li> <li><a href="http://legalnews.findlaw.com" class="news">News</a></li> 

<li class="last"><a href="http://legalblogs.findlaw.com/" class="blogs blogs_selected" title="Blogs">Blogs</a></li> 

</ul>
 </div> <div id="search_box"> <form id="search" action="http://public.findlaw.com/LCsearch.html">
 <input id="search_txt" class="dark_g" type="text" name="entry"/>
 <a id="search_btn" href="#" onclick="document.forms.search.submit();">Search</a>
 </form>
 </div> </div></div>

<div id="leaderboardad">
<div align="center">
<div id='728x90'>
     <script language="Javascript">
          gpt_findlaw("728x90", "paID=1114", 0, "fl.blotter.dart","728x90");
          googletag.display('728x90');
     </script>
</div>
</div>
<br />

 
</div>







            <div id="content">
                <div id="content-inner">

                    <div id="alpha">
                        <div id="alpha-inner">

<div align="center"><a href="http://blogs.findlaw.com/blotter/"><img alt="FindLaw Blotter - The FindLaw Crime and Criminals Blog" src="http://images.findlaw.com/blogheaders/findlaw-blotter-header.png"></a></div>
<br />


                            <div id="entry-58499" class="entry-asset asset hentry">
                                <div class="asset-header">
                                    <h1 id="page-title" class="asset-name entry-title">DWHigh: Everything You Need to Know About Drugged Driving Charges</h1>
                                    <div class="asset-meta">
                                        <span class="byline">

                                            By <span class="vcard author"><a class="fn url" href="https://www.linkedin.com/profile/view?id=297698614" target="_blank" rel="nofollow">Christopher Coble, Esq.</a></span> on <abbr class="published" title="2017-02-07T05:57:10-08:00">February  7, 2017  5:57 AM</abbr>

                                        </span>


                                    </div>
                                </div>
                                <div class="asset-content entry-content">


                                    <div class="asset-body">
                     <p><p>With their close association with alcohol, it's hard to remember that DUI and DWI cover a lot more than just drunk driving. It's possible to be "driving under the influence" of any number of things, and "driving while intoxicated" doesn't specify the intoxicant. And between relaxed marijuana restrictions and the spike in prescription drug use, police need to be on the lookout for drivers who've consumed something other than "just a couple beers."</p></p>

<p>Here's what you need to know about DUI laws and drugged driving.</p>

                                    </div>


                                    <div id="more" class="asset-more">
                                        <p><strong>1. <a title="What Laws Govern Stoned Driving?" href="http://blogs.findlaw.com/blotter/2011/07/what-laws-govern-stoned-driving.html" target="_blank">What Laws Govern Stoned Driving?</a></strong></p>

<p>Almost every statute that applies to drunk driving also applies to stoned driving. The rare exception would be "per se" DUI laws based on a specific BAC level.</p>

<p><strong>2. <a title="Drugged Driving DUIs: Prescriptions Count Too" href="http://blogs.findlaw.com/blotter/2013/07/drugged-driving-duis-prescriptions-count-too.html" target="_blank">Drugged Driving DUIs: Prescriptions Count Too</a></strong></p>

<p>And that goes for your prescription medications as well, from cold and allergy medicine to prescription painkillers. Just because a doctor told you to take them does not mean it's ok for you to drive on them.</p>

<p><strong>3. <a title="At DUI Checkpoints, Are Drug Swabs Legal?" href="http://blogs.findlaw.com/blotter/2013/12/at-dui-checkpoints-are-drug-swabs-legal.html" target="_blank">At DUI Checkpoints, Are Drug Swabs Legal?</a></strong></p>

<p>So how do police know you're driving while high? After decades of refining alcohol test technology, law enforcement is looking for better drug testing capabilities and the laws to let cops use them.</p>

<p><strong>4. <a title="Can Police Breath Test for Drugs?" href="http://blogs.findlaw.com/blotter/2015/10/can-police-breath-test-for-drugs.html" target="_blank">Can Police Breath Test for Drugs?</a></strong></p>

<p>May police use breath tests to see if you're under the influence? Yes. But whether they have accurate and reliable test might be another thing.</p>

<p><strong>5. <a title="Marijuana Breathalyzers: 5 Things You Should Know" href="http://blogs.findlaw.com/blotter/2014/12/marijuana-breathalyzers-5-things-you-should-know.html" target="_blank">Marijuana Breathalyzers: 5 Things You Should Know</a></strong></p>

<p>When it comes to breath-testing for weed, the technology is definitely behind. But while police are currently using primarily mouth swabs and blood tests to check for pot intoxication, marijuana breathalyzers might not be far off.</p>

<p><strong>6. <a title="3 Potential Ways to Challenge a Marijuana DUI Charge" href="http://blogs.findlaw.com/blotter/2015/02/3-potential-ways-to-challenge-a-marijuana-dui-charge.html" target="_blank">3 Potential Ways to Challenge a Marijuana DUI Charge</a></strong></p>

<p>Even with new tests, the ways to get around a DUI or DWI charge are pretty much the same.</p>

<p><strong>7. <a title="Are There Any Defenses to Drugged Driving?" href="http://blogs.findlaw.com/blotter/2013/10/are-there-any-defenses-to-drugged-driving.html" target="_blank">Are There Any Defenses to Drugged Driving?</a></strong></p>

<p>Claims that you purchased something over the counter or only had a little bit are likely to fall on deaf ears. Saying the drug test was faulty or that you were drugged without your knowledge or against your will, on the other hand, just might work.</p>

<p>The best source of information regarding a drugged driving charge is an experienced DUI attorney -- contact one today.</p>

<p>Related Resources:</p>

<ul>
<li>Don't face a DUI alone. Get your <a title="DUI - Consumer Injury" href="http://citrk.com/?a=5468&c=4832&s1=bl" target="_blank" rel="nofollow">case reviewed by a lawyer for free</a> now. (Consumer Injury)</li>
<li><a title="Drugged Driving On the Rise; Drunken Driving Wanes: NHTSA" href="http://blogs.findlaw.com/blotter/2015/02/drugged-driving-on-the-rise-drunken-driving-wanes-nhtsa.html" target="_blank">Drugged Driving On the Rise; Drunken Driving Wanes: NHTSA</a> (FindLaw Blotter)</li>
<li><a title="3 DUI Statistics You Should Know" href="http://blogs.findlaw.com/blotter/2016/07/3-dui-statistics-you-should-know.html" target="_blank">3 DUI Statistics You Should Know</a> (FindLaw Blotter)</li>
<li><a title="Everything You Need to Know About DUI Field Sobriety Tests" href="http://blogs.findlaw.com/blotter/2016/12/everything-you-need-to-know-about-dui-field-sobriety-tests.html" target="_blank">Everything You Need to Know About DUI Field Sobriety Tests</a> (FindLaw Blotter)</li></ul>

                                    </div>


<br/><a href="https://twitter.com/ChrisRCoble" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @ChrisRCoble</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br/><br/>
 


 

 




                                </div>
                                <div class="asset-footer">

Get the best of our blogs delivered to your inbox: <a href="http://newsletters.findlaw.com/" target="_blank" title="FindLaw Newsletters - Subscription Page">subscribe to FindLaw Newsletters</a>! 

Enjoy this post? Find it helpful? Let us know by sharing it with your friends...<br/><br/>
<table><tr>

<td>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://blogs.findlaw.com/blotter/2017/02/dwhigh-everything-you-need-to-know-about-drugged-driving-charges.html" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-

font="tahoma"></div>
</td>

<td>
<div style="margin-left:5px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type=IN/Share data-url="http://blogs.findlaw.com/blotter/2017/02/dwhigh-everything-you-need-to-know-about-drugged-driving-charges.html" data-counter="right"></script></div>
</td>


<td>
<span class='st_twitter_hcount' st_via='FindLawConsumer' displayText='Tweet'></span>
<span class='st_email_hcount' displayText='Email'></span>
<span class='st_sharethis_hcount' displayText='ShareThis'></span>
</td>


</tr></table>
<br /><br /> 


    
                                    <div class="entry-categories">
                                        <h4>Categories<span class="delimiter">:</span></h4>
                                        <ul>
                                            <li><a href="http://blogs.findlaw.com/blotter/dui-dwi/" rel="tag, nofollow">DUI/ DWI</a></li>
                                        </ul>
                                    </div>
    


                                    <div class="entry-tags">
                                        <h4>Tags<span class="delimiter">:</span></h4>
                                        <ul>
                                            <li><a href="javascript:void(0)" onclick="location.href='http://blogs.findlaw.com/cgi-bin/mt/mt-search.cgi?blog_id=5&amp;tag=drugged%20driving&amp;limit=20';return false;" rel="tag">drugged driving</a><span class="delimiter">,</span></li> <li><a href="javascript:void(0)" onclick="location.href='http://blogs.findlaw.com/cgi-bin/mt/mt-search.cgi?blog_id=5&amp;tag=DUI%2FDWI&amp;limit=20';return false;" rel="tag">DUI/DWI</a><span class="delimiter">,</span></li> <li><a href="javascript:void(0)" onclick="location.href='http://blogs.findlaw.com/cgi-bin/mt/mt-search.cgi?blog_id=5&amp;tag=marijuana%20DUI&amp;limit=20';return false;" rel="tag">marijuana DUI</a></li>
                                        </ul>
                                    </div>


<br />
            <div style="border:1px solid lightgrey; padding:5px;">

<h2 class="trackbacks-header">Have a criminal law question? Try FindLaw Answers.</h2><br/>
<strong>Recent discussions:</strong><br />

<script src="http://feeds.feedburner.com/FLAnswersCriminalLaw?format=sigpro" type="text/javascript" ></script><noscript><p>Subscribe to RSS headline updates from: <a href="http://feeds.feedburner.com/FLAnswersCriminalLaw"></a><br/>Powered by FeedBurner</p> </noscript>

<br /><a href="http://boards.answers.findlaw.com/n/pfx/forum.aspx?webtag=fl-criminal_law" title="FindLaw Answers - Criminal Law Folder" rel="nofollow">See all criminal law discussions >></a>

</div>   

                                </div>
                            </div>



<br />
<div align="center">
<div id='468x60'>
     <script language="Javascript">
          gpt_findlaw("468x60", "paID=1114", 0, "fl.blotter.dart","468x60");
          googletag.display('468x60');
     </script>
</div>
</div>
<br />

 
<br />






















































                    
                    
































































                        </div>
                    </div>
































































                    <div id="sidebar">



<p align="center"><a href="http://legalblogs.findlaw.com/" title="FindLaw Legal Blogs" rel="nofollow"><strong>See All FindLaw Blogs >></strong></a>
<br />
<a href="http://blogs.findlaw.com/blotter/" title="FindLaw Blotter" rel="nofollow"><strong>Go To FindLaw Blotter Main Page >></strong></a>
</p><br />

    <div align="center">
<div id='top_300x250'>
     <script language="Javascript">
          gpt_findlaw("300x250", "loc=top; paID=1114", 0, "fl.blotter.dart","top_300x250");
          googletag.display('top_300x250');
     </script>
</div>
</div>
<br />

 <h3 class="widget-header">About FindLaw Blotter</h3>
    <div class="widget-content">
<strong>FindLaw Blotter</strong> is a crime blog dedicated to covering crime news and notorious, newsworthy and weird happenings in the criminal justice system, with an emphasis on answering the legal questions that lurk in the background of each story. Have a comment or tip? <a href="http://company.findlaw.com/write/news_faq.html" rel="nofollow" title="Contact FindLaw">Write to us</a>.
     </div> <div class="widget-syndication widget"> 
<div class="widget-content"> 

<table align="center" width="300" border="0" cellspacing="10" cellpadding="0">
  <tr>
    <td align="center"><a href="http://feeds.findlaw.com/Blotter" target="_blank" rel="nofollow" title="Subscribe via RSS"><img alt="Subscribe via RSS" src="http://blogs.findlaw.com/blotter/images/rss.png" /></td>
    <td align="center"><a href="http://newsletters.findlaw.com/public" target="_blank" rel="nofollow" title="Subscribe via Email Newsletter"><img alt="Subscribe via Email Newsletter" src="http://blogs.findlaw.com/blotter/images/email.png" /></td> 
    <td align="center"><a href="http://www.facebook.com/FindLawConsumers" target="_blank" rel="nofollow" title="FindLaw for Consumers on Facebook"><img alt="FindLaw for Consumers on Facebook" src="http://blogs.findlaw.com/blotter/images/facebook.png" /></td>
    <td align="center"><a href="http://twitter.com/#!/FindLawConsumer" target="_blank" rel="nofollow" title="FindLaw for Consumers on Twitter"><img alt="FindLaw for Consumers on Twitter" src="http://blogs.findlaw.com/blotter/images/twitter.png" /></td>
    <td align="center"><a href="https://plus.google.com/114073820765227291949" target="_blank" rel="publisher, nofollow" title="FindLaw for Consumers on Google Plus"><img alt="FindLaw for Consumers on Google Plus" src="http://blogs.findlaw.com/blotter/images/google-plus.png" /></td>
    <td align="center"><a href="http://www.youtube.com/findlaw" target="_blank" rel="nofollow" title="FindLaw on YouTube"><img alt="FindLaw on YouTube" src="http://blogs.findlaw.com/blotter/images/youtube.png" /></td>
    <td align="center"><a href="http://www.scribd.com/findlaw" target="_blank" rel="nofollow" title="FindLaw on Scribd"><img alt="FindLaw on Scribd" src="http://blogs.findlaw.com/blotter/images/scribd_32.png" /></td>
    <td align="center"><a href="http://pinterest.com/findlawconsumer/" target="_blank" rel="nofollow" title="FindLaw for Consumers on Pinterest"><img alt="FindLaw for Consumers on Pinterest" src="http://blogs.findlaw.com/blotter/images/pinterest.png" /></td>
  </tr>
</table>

</div></div>

<div id="beta">
    <div id="beta-inner">




    
    <div class="widget-archive widget-archive-category widget">
    <h3 class="widget-header">Categories</h3>
    <div class="widget-content">
    
        
        <ul>
        
        
            <li><a href="http://blogs.findlaw.com/blotter/celebrity-crime/" title="Celebrity Crime">Celebrity Crime (74)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/crime-in-the-news/" title="Crime in the News">Crime in the News (1580)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/criminal-procedure/" title="Criminal Procedure">Criminal Procedure (266)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/dui-dwi/" title="DUI/ DWI">DUI/ DWI (110)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/dumb-criminals/" title="Dumb Criminals">Dumb Criminals (190)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/internet-crime/" title="Internet Crime">Internet Crime (106)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/law-enforcement/" title="Law Enforcement">Law Enforcement (765)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/legal-mischief/" title="Legal Mischief">Legal Mischief (146)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/legislation-policymaking/" title="Legislation & Policymaking">Legislation & Policymaking (575)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/prisons/" title="Prisons">Prisons (142)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/sentencing/" title="Sentencing">Sentencing (307)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/supreme-court-rulings/" title="Supreme Court Rulings">Supreme Court Rulings (45)</a>
        
        
            </li>
        
    
        
        
            <li><a href="http://blogs.findlaw.com/blotter/white-collar/" title="White Collar Crime">White Collar Crime (60)</a>
        
        
            </li>
        
        </ul>
        
    
    </div>
</div>

<div class="widget-archive-monthly-dropdown widget-archive widget">
   <h3 class="widget-header"><a href="http://blogs.findlaw.com/blotter/archives.html">Archives</a></h3>
   <div class="widget-content">
      <select onchange="nav(this)">
         <option>Select a Month...</option>
         
         <option value="http://blogs.findlaw.com/blotter/2017/02/">February 2017</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2017/01/">January 2017</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/12/">December 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/11/">November 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/10/">October 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/09/">September 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/08/">August 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/07/">July 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/06/">June 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/05/">May 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/04/">April 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/03/">March 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/02/">February 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2016/01/">January 2016</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/12/">December 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/11/">November 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/10/">October 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/09/">September 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/08/">August 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/07/">July 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/06/">June 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/05/">May 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/04/">April 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/03/">March 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/02/">February 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2015/01/">January 2015</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/12/">December 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/11/">November 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/10/">October 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/09/">September 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/08/">August 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/07/">July 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/06/">June 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/05/">May 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/04/">April 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/03/">March 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/02/">February 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2014/01/">January 2014</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/12/">December 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/11/">November 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/10/">October 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/09/">September 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/08/">August 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/07/">July 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/06/">June 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/05/">May 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/04/">April 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/03/">March 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/02/">February 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2013/01/">January 2013</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/12/">December 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/11/">November 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/10/">October 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/09/">September 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/08/">August 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/07/">July 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/06/">June 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/05/">May 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/04/">April 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/03/">March 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/02/">February 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2012/01/">January 2012</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/12/">December 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/11/">November 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/10/">October 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/09/">September 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/08/">August 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/07/">July 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/06/">June 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/05/">May 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/04/">April 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/03/">March 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/02/">February 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2011/01/">January 2011</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/12/">December 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/11/">November 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/10/">October 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/09/">September 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/08/">August 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/07/">July 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/06/">June 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/05/">May 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/04/">April 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/03/">March 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/02/">February 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2010/01/">January 2010</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/12/">December 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/11/">November 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/10/">October 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/09/">September 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/08/">August 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/07/">July 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/06/">June 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/05/">May 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/04/">April 2009</option>
         
    
        
         <option value="http://blogs.findlaw.com/blotter/2009/03/">March 2009</option>
         
      </select>
   </div>
</div>
<script type="text/javascript" charset="utf-8">
/* <![CDATA[ */
function nav(sel) {
   if (sel.selectedIndex == -1) return;
   var opt = sel.options[sel.selectedIndex];
   if (opt && opt.value)
      location.href = opt.value;
}
/* ]]> */
</script>
        
    






    </div>
</div>




    
<div id="gamma">
    <div id="gamma-inner">
    <div class="widget-search widget">
    <h3 class="widget-header">Search FindLaw Blotter</h3>
    <div class="widget-content">
        <form method="get" action="http://blogs.findlaw.com/cgi-bin/mt/mt-search.cgi">
            <input type="text" id="search" class="ti" name="search" value="" />

            <input type="hidden" name="IncludeBlogs" value="5" />

            <input type="hidden" name="limit" value="20" />
            <input type="submit" accesskey="4" value="Search" />
        </form>
    </div>
</div>
<!--  -->

<div class="widget-recent-entries widget-archives widget">
    <h3 class="widget-header">Recent Entries</h3>
    <div class="widget-content">
        <ul>
        
            <li><a href="http://blogs.findlaw.com/blotter/2017/02/dwhigh-everything-you-need-to-know-about-drugged-driving-charges.html" title="DWHigh: Everything You Need to Know About Drugged Driving Charges">DWHigh: Everything You Need to Know About Drugged Driving Charges</a></li>
        
    
        
            <li><a href="http://blogs.findlaw.com/blotter/2017/02/irs-lawyer-busted-for-meth-mailing-conspiracy.html" title="IRS Lawyer Busted for Meth Mailing Conspiracy ">IRS Lawyer Busted for Meth Mailing Conspiracy </a></li>
        
    
        
            <li><a href="http://blogs.findlaw.com/blotter/2017/02/human-trafficking-sting-nets-474-arrests-across-california.html" title="Human Trafficking Sting Nets 474 Arrests Across California">Human Trafficking Sting Nets 474 Arrests Across California</a></li>
        
    
        
            <li><a href="http://blogs.findlaw.com/blotter/2017/02/super-bowl-weekend-dui-warning.html" title="Super Bowl Weekend DUI Warning">Super Bowl Weekend DUI Warning</a></li>
        
    
        
            <li><a href="http://blogs.findlaw.com/blotter/2017/02/can-parents-be-arrested-for-kids-drug-use.html" title="Can Parents Be Arrested for Kids' Drug Use?">Can Parents Be Arrested for Kids' Drug Use?</a></li>
        
        </ul>
    </div>
</div>
        
    

<div class="widget-about-this-page widget">
    <h3 class="widget-header">

        About this Entry


    </h3>
    <div class="widget-content">


        <p class="first">This page contains a single entry by <a href="https://www.linkedin.com/profile/view?id=297698614">Christopher Coble, Esq.</a> published on <em>February  7, 2017  5:57 AM</em>.</p>
    
        <p><a href="http://blogs.findlaw.com/blotter/2017/02/irs-lawyer-busted-for-meth-mailing-conspiracy.html" title="IRS Lawyer Busted for Meth Mailing Conspiracy ">IRS Lawyer Busted for Meth Mailing Conspiracy </a> was the previous entry in this blog.</p>
    
    





        <p>Find recent content on the <a href="http://blogs.findlaw.com/blotter/">main index</a> or look in the <a href="http://blogs.findlaw.com/blotter/archives.html">archives</a> to find all content.</p>

    </div>
</div>

    </div>
</div>



<br /><br class="clearfloat" />


    <div align="center">
<div id='bottom_300x250'>
     <script language="Javascript">
          gpt_findlaw("300x250", "loc=bottom; paID=1114", 0, "fl.blotter.dart","bottom_300x250");
          googletag.display('bottom_300x250');
     </script>
</div>
</div>
<br />

<div style="clear:all;">

</div><br />

</div>

































































                </div>
            </div>
































































            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
            <div class="widget-powered widget">
                <div class="widget-content">
     Copyright &copy; <script type="text/javascript">
<!--
var year=new Date();
year=year.getYear();
if (year<1900) year+=1900;
document.write(year);
//-->
</script> FindLaw, a Thomson Reuters Business. All Rights Reserved.  

<br /><br />

<div align="center"><a href="http://legalblogs.findlaw.com/"><img alt="A Member of the FindLaw Network" src="http://images.findlaw.com/badges/findlaw-network-white.gif" /></a></div>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/8021/cc.js?ns=_cc8021" id="LOTCC_8021"></script>
<script type="text/javascript" language="javascript">_cc8021.bcp();</script>

                </div>
            </div>

        </div>
    </div>
</div>




<!-- SiteCatalyst code version: H.20.3.

Copyright 1997-2009 Omniture, Inc. More info available at

http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="http://www.findlaw.com/resources/www.findlaw.com/js/omtr_code.js?ver=2"></script>

<script language="JavaScript" type="text/javascript"><!--

/* You may give each page an identifying name, server, and channel on the next lines. */

omtr.hier1="FL.com:Public:Blogs:Blotter"

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/

var omtr_code=omtr.t();if(omtr_code)document.write(omtr_code)//--></script><!--/DO NOT REMOVE/-->

<!-- End SiteCatalyst code version: H.20.3. -->



<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7992472-2");
pageTracker._trackPageview();
} catch(err) {}</script>


<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>



































































        </div>
    </div>
</body>
</html>































